Project

General

Profile

Demande #6068

Updated by coyotle . over 1 year ago

Version 23.0 (actuellement installé) : 

 - Nextcloud : *23.0.10* -> 23.0.12 (plus supporté depuis 10/22) 
 - PostgreSQL : 9.6 - 13 
 - Apache : 2.4 
 - PHP : 7.3 - 8.0 

 Version 24.0 
 - Nextcloud : *24.0.8* 
 - PostgreSQL : 10 - 14 
 - Apache : 2.4 
 - PHP : 7.3 - 8.1 

 Version 25.0 
 - Nextcloud : *25.0.2* 
 - PostgreSQL : 10 - 15 
 - Apache : 2.4 
 - PHP : 7.3 - 8.1 
 

 *Notes :* PHP 7.x est déconseillé car plus supporté. Un passage au 8.x serait bien.

Back