Project

General

Profile

Actions

Demande #6459

closed

Mon courrielleur ne parvient pas à se connecter à mail.april.org

Added by Etienne Gonnu about 1 month ago. Updated about 1 month ago.

Status:
Résolu
Priority:
Élevée
Category:
-
Target version:
Start date:
06/13/2024
Due date:
% Done:

0%

Estimated time:
Difficulté:
2 Facile

Description

J'utilise Evolution version 3.46.4-2

En ouvrant mon laptop ce matin, mon courrielleur chargeait à vide et ne parvenait pas à se connecter au serveur mail.april.org
Erreurs du type : « Impossible de se connecter à mail.april.org : Entrées/sorties hors délai sur le connecteur » et « L’erreur signalée était « Impossible de se connecter à mail.april.org : Entrées/sorties hors délai sur le connecteur ». »

En comparant avec ma BAL sur le webmail, il m'a semblé que le problème est apparu entre 17h03 et 18h32 mercredi 12 : Evolution affiche bien un mail reçu sur deux listes où je suis abonné ( et ) à 17h03, mais n'affiche pas la réponse sur ces mêmes listes reçue à 18h32. C'est le delta le plus court que je vois

Après un reboot complet du système le courrielleur est retombé en marche.

Plus tard dans l'après-midi, le problème survient à nouveau. Et en plus, je ne parviens pas à me connecter au web.
Quentin trouve qu'il s'agit d'un problème de DNS, réglé en faisant echo "nameserver 80.67.169.12" > /etc/resolv.conf en étant sudo

Le problème est réglé pour le web, mais pas pour mon courrielleur.
Je reçois bien les courriels sur le webmail, ou sur K9 sur mon téléphone.

J'ai essayé un reboot système à deux reprises, sans succès cette fois.

Actions #1

Updated by Etienne Gonnu about 1 month ago

  • Status changed from Nouveau to Résolu
Actions #2

Updated by Frédéric Couchet about 1 month ago

  • Assignee set to Frédéric Couchet

Sur passiflora un ping mail.april.org donnait :

PING mail.april.org (172.16.0.4) 56(84) bytes of data.
36 packets transmitted, 0 received, 100% packet loss, time 35841ms

L'adresse 172.16.0.4 est l'adresse IP interne de la VM mail. Donc normal qu'il y ait un souci.

On ajoute manuellement l'IP dans le fichier hosts

echo "176.9.141.91 mail.april.org" >> /etc/hosts

Est-ce que c'est l'activation et les tests VPN de jeudi qui ont créé ce bazar ?

Actions

Also available in: Atom PDF