Project

General

Profile

Actions

Anomalie #6163

closed

Écran noir lors de l'enregistrement sur OBS et SimpleScreenRecorder

Added by Anonymous about 1 year ago. Updated about 1 year ago.

Status:
Fermé
Priority:
Normale
Assignee:
-
Category:
-
Target version:
Start date:
05/24/2023
Due date:
% Done:

0%

Estimated time:
Difficulté:
4 Fastidieux

Description

Lorsque je souhaite enregistrer mon écran avec OBS ou SimpleScreenRecorder, le logiciel enregistre simplement un écran noir. Après des recherches, le problème semble venir du protocole de serveur d'affichage Wayland :

https://bbs.archlinux.org/viewtopic.php?id=223247

https://github.com/MaartenBaert/ssr/issues/565

https://blomsmail.medium.com/fixing-the-simplescreenrecorder-black-screen-error-on-debian-buster-545637409cc8


Files

Capture d’écran du 2023-05-24 11-30-49.png (34.5 KB) Capture d’écran du 2023-05-24 11-30-49.png Aperçu de l'enregistrement sur OBS Anonymous, 05/24/2023 11:41 AM
Capture d’écran du 2023-05-24 11-31-19.png (89.8 KB) Capture d’écran du 2023-05-24 11-31-19.png Aperçu de l'enregistrement sur SimpleScreenRecorder Anonymous, 05/24/2023 11:41 AM
Actions #1

Updated by Thomas Rivoire about 1 year ago

  • Status changed from Nouveau to Résolu

Pour résoudre ce problème il faut passer du système "Wayland" au système "X11".
Pour cela, il faut se déconnecter de sa session, puis au moment de saisir son mdp pour se reconnecter, il faut cliquer sur la roue des paramètres en bas à droite de l'écran, puis sélectionner "X11".

Solution trouvée sur ce site : https://trendoceans.com/how-to-enable-x11-and-disable-wayland-window-system/#Switch_from_Wayland_Window_System_to_X11

À noter que lorsque je redémarre mon ordinateur, il garde en mémoire le dernier système utilisé.
À noter également que le système "Wayland" n'apparaît plus dans les paramètres.

Actions #2

Updated by Quentin Gibeaux about 1 year ago

  • Status changed from Résolu to Fermé
Actions

Also available in: Atom PDF