Project

General

Profile

Demande #5579

Demande #5562: Migrer l'infra en Bullseye

Migrer candidatsfr sur Bullseye

Added by Quentin Gibeaux over 2 years ago. Updated about 2 years ago.

Status:
Nouveau
Priority:
Normale
Category:
-
Target version:
Start date:
09/02/2021
Due date:
% Done:

0%

Estimated time:
Difficulté:
2 Facile

Description

voir titre


Related issues

Related to Admins - Demande #3953: Migrer vers Debian Buster la vm candidatsfrFermé10/21/2019

Actions
Copied from Admins - Demande #5578: Migrer mumble sur BullseyeFermé09/02/2021

Actions
Copied to Admins - Demande #5580: Migrer pad sur BullseyeRésolu09/02/2021

Actions

History

#1

Updated by Quentin Gibeaux over 2 years ago

#2

Updated by Quentin Gibeaux over 2 years ago

#3

Updated by Christian P. Momon over 2 years ago

  • Related to Demande #3953: Migrer vers Debian Buster la vm candidatsfr added
#4

Updated by Frédéric Couchet about 2 years ago

  • Assignee set to Benjamin Drieu

échange sur IRC samedi 26 février 2022

<benj> alors il paraît que vous vous posez des questions existentielles sur les VM DTC et candidats ?
<benj> au niveau GPT, c'est sûr à 100% que ça ne va pas marcher
<benj> j'avais commencé à faire une màj pour tester mais pas fini
<benj> pour gDTC c'est moins clair
<benj> mais je n'ai pas testé
<benj> je peux faire une passe de tests prochainement si vous le souhaitez
<QGuLL> donc on laisse candidatsfr et dtc en buster en attendant des tests ultérieurs 
<benj> ok, je m'engage à faire des tests sur DTC prochainement
<benj> ceci-dit, sur DTC on est déjà en php7.3
<benj> contrairement à l'autre

J'affecte donc le ticket à Benj.

Sachant que les élections législatives se dérouleront les dimanches 12 et 19 juin 2022 et qu'il est possible qu'on lance une campagne du Pacte du Logiciel Libre pour ces élections.

Also available in: Atom PDF