Project

General

Profile

Anomalie #5308

Problème d'affichage du logo sur certains documents ott

Added by Anonymous 11 days ago. Updated 10 days ago.

Status:
Nouveau
Priority:
Normale
Assignee:
-
Category:
-
Target version:
Start date:
04/06/2021
Due date:
% Done:

0%

Estimated time:
Difficulté:
2 Facile

Description

Observé pour les fichiers modele-courrier-basic.ott, procuration.ott, note-de-frais.ott, etc.

(11:21:24) cioccolisa: vous voyez le logo April dans le fichier modele-courrier-basic.ott dans SVN/secure/ca/documents/courriers_sortants/modeles-courrier ?
(11:21:59) cioccolisa: il a toujours été là, maintenant il est marqué juste "Image1"
(11:22:14) cioccolisa: eipoca : je ne sais pas si tu avais déjà vu ? ^
(11:23:02) cioccolisa: ça vaut pour tous les modèles contenant le logo April, même celui pour les notes de frais
(11:23:16) cioccolisa: je veux comprendre si l'anomalie ne concerne que moi déjà
(11:24:08) eipoca: cioccolisa: sur argemone le logo apparait dans les modèles
(11:28:16) cioccolisa: eipoca: ok, merci. quelles est ta version de libre office ?
(11:33:28) eipoca: 6.1.5.2 cioccolisa

Elsa et moi avons la même version de LibreOffice.


Files

History

#1

Updated by François Poulain 11 days ago

Peut être l'image est liée et que le chemin de liaison est invalide ?

#2

Updated by Isabella Vanni 10 days ago

François Poulain a écrit :

Peut être l'image est liée et que le chemin de liaison est invalide ?

L'image a été ajoutée via la fonction menu > insertion : elle devrait donc rester sur le document indépendamment de l'emplacement de l'image d'origine. De plus, le problème ne se présente pas pour Argemone.

#3

Updated by Isabella Vanni 10 days ago

  • Subject changed from Je ne vois plus le logo April sur certains documents ott to Problème d'affichage du logo sur certains documents ott

Je viens d'imprimer un modèle pour test : le logo est correctement imprimé. C'est donc juste l'affichage sur écran qui a un souci.

Also available in: Atom PDF