Project

General

Profile

Anomalie #4593

npm does not support Node.js v10.21.0

Added by Christian P. Momon over 1 year ago. Updated over 1 year ago.

Status:
Fermé
Priority:
Normale
Start date:
07/14/2020
Due date:
% Done:

0%

Estimated time:

Description

Sur un systemctl start etherpad-lite.service, journalctl -f -u etherpad-lite.service retourne :

juil. 14 00:59:03 pad.cluster.chapril.org systemd[1]: Started etherpad-lite (real-time collaborative document editing).
juil. 14 00:59:04 pad.cluster.chapril.org run.sh[29881]: Ensure that all dependencies are up to date...  If this is the first time you have run Etherpad please be patient.
juil. 14 00:59:04 pad.cluster.chapril.org run.sh[29881]: npm WARN npm npm does not support Node.js v10.21.0
juil. 14 00:59:04 pad.cluster.chapril.org run.sh[29881]: npm WARN npm You should probably upgrade to a newer version of node as we
juil. 14 00:59:04 pad.cluster.chapril.org run.sh[29881]: npm WARN npm can't make any promises that npm will work with this version.
juil. 14 00:59:04 pad.cluster.chapril.org run.sh[29881]: npm WARN npm Supported releases of Node.js are the latest release of 4, 6, 7, 8, 9.
juil. 14 00:59:04 pad.cluster.chapril.org run.sh[29881]: npm WARN npm You can find the latest version at https://nodejs.org/
juil. 14 00:59:08 pad.cluster.chapril.org run.sh[29881]: up to date in 4.006s
juil. 14 00:59:08 pad.cluster.chapril.org run.sh[29881]: Clearing minified cache...
juil. 14 00:59:08 pad.cluster.chapril.org run.sh[29881]: Started Etherpad...

Demande : traiter le « npm WARN npm npm does not support Node.js v10.21.0 ».

History

#1

Updated by Yves-Gaël Chény over 1 year ago

  • Status changed from Nouveau to Fermé

npm / nodejs mis à jour

#2

Updated by Christian P. Momon over 1 year ago

  • Target version changed from Backlog to Sprint 2020 été

Also available in: Atom PDF