Project

General

Profile

Anomalie #3202

Le bot welcomebot n'était pas présent sur le salon irc d'accueil et pas d'alerte

Added by Frédéric Couchet over 4 years ago. Updated about 4 years ago.

Status:
Fermé
Priority:
Normale
Category:
-
Target version:
Start date:
06/17/2018
Due date:
% Done:

0%

Estimated time:
Difficulté:
2 Facile

Description

Le bot welcomebot n'était pas présent sur le salon irc d'accueil #april-accueil et il n'y avait pas d'alerte icinga.

J'ai redémarré le bot sur la VM bots.

Ce serait bien d'avoir une sonde icinga pour surveiller la présence du bot.

History

#1

Updated by Frédéric Couchet over 4 years ago

Même si le bot n'était plus présent sur le salon irc il y avait un processus qui s'exécutait :

@bots:~# ps auxwww|grep welcomebot
welcome+ 543 0.0 0.9 43172 9500 ? S mai30 1:04 /usr/bin/python -u /srv/welcomebot/git/bot.py

#2

Updated by Quentin Gibeaux over 4 years ago

  • Assignee set to Quentin Gibeaux
  • Target version changed from Backlog to Été 2018
#3

Updated by Quentin Gibeaux about 4 years ago

https://agir.april.org/issues/3116
S'inspirer de cette solution

#4

Updated by Quentin Gibeaux about 4 years ago

  • Target version changed from Été 2018 to Septembre 2018
#5

Updated by Quentin Gibeaux about 4 years ago

  • Target version changed from Septembre 2018 to Octobre 2018
#6

Updated by Quentin Gibeaux about 4 years ago

  • Status changed from Nouveau to Résolu

patch appliqué

#7

Updated by Quentin Gibeaux about 4 years ago

  • Status changed from Résolu to Fermé
#8

Updated by Quentin Gibeaux about 4 years ago

J'avais oublié de régler le restart auto sur le service systemd. C'est fait.

Also available in: Atom PDF